Gaming SMP - SSL Connection Error – Incident details
Report an issue
Get updates
Email
Discord
Report an issue
Get updates
All systems operational
SSL Connection Error
Resolved
Partial outage
30 %
Started 2 months ago
Lasted 3 minutes
Affected
Website
Updates
Postmortem
October 04, 2025 at 5:24 PM
Postmortem
October 04, 2025 at 5:24 PM
This incident occurred due to a misconfiguration in a Cloudflare rule.
Resolved
October 04, 2025 at 5:21 PM
Resolved
October 04, 2025 at 5:21 PM
This incident has been resolved. Website is back to normal operation.
Monitoring
October 04, 2025 at 5:20 PM
Monitoring
October 04, 2025 at 5:20 PM
We implemented a fix and are currently monitoring the result.
Identified
October 04, 2025 at 5:19 PM
Identified
October 04, 2025 at 5:19 PM
I have identified the problem and working on a fix.
Investigating
October 04, 2025 at 5:18 PM
Investigating
October 04, 2025 at 5:18 PM
We are currently investigating this incident.