Gaming SMP - Gaming SMP is down – Incident details
Report an issue
Get updates
Email
Discord
Report an issue
Get updates
All systems operational
Gaming SMP is down
Resolved
Major outage
Started 11 months ago
October 24, 2025
Lasted 6 minutes
October 24, 2025
9:37
9:42 PM
UTC
Affected
Network
Major outage from 9:37 PM to 9:42 PM
Gaming SMP
Major outage from 9:37 PM to 9:42 PM
Updates
Resolved
October 24, 2025 at 9:42 PM
UTC
Resolved
October 24, 2025 at 9:42 PM
UTC
Investigating
October 24, 2025 at 9:37 PM
UTC
Investigating
October 24, 2025 at 9:37 PM
UTC
UTC
UTC
UTC
UTC
UTC